emails from calls

Ryan F. shared this question 10 days ago
Answered

how do I stop emails coming in from calls and text?

Comments (1)

photo
1

Turn off the alerts in Settings-->Alerts

Leave a Comment
 
Attach a file