HELP. Web link isn't working on google.

Luke P. shared this problem 19 days ago
Solved

It is showing an exclamation point icon next to the site name on the google search, and says: "WEBROOT, site could contain content that could affect your online security." It also shows this on other computers from different networks, not just mine.

0fa6e38a6414911c22f0f1a6d4b41cca

Comments (1)

photo
1

It looks like a browser setting or an anti-virus setting.. What software are you using? You might need the adjust some settings.. Also do a restart of your browser and clear your cache those are always your first gotos to try... It could be there was a hosting gkiche that was going on for a few minutes but they usually fix theirselves

photo
1

Having Dave Barnes at Spider Web Development go through my site now

photo
1

i just pulled it up on my computer and my antivirus software and website watcher stuff gives me all good green checks

2262d4d28f66d6469bc7b318c970d97e

photo
1

can you disable webroot and see if it fixes the issue.

it seems that is your problem

https://community.webroot.com/webroot-secureanywhere-antivirus-12/how-do-i-temporarily-turn-off-webroot-secure-anywhere-234420

photo
1

luke, did you test it with WEBROOT disabled? Did that make a difference?

photo
1

I have a developer taking a look as well!

photo
1

I’ve found the issue. It is on my end. I am sorry for causing a fuss. I can not disable it, as I am using a company computer for the oil company I work for. Our company has had many many hacker attempts in the past, and the company will not allow us to disable any security type settings.

photo
1

so when your not on your work computer it all works?

photo
Leave a Comment
 
Attach a file