How do I get IO to open it's reminders in Chrome?

Alan B. shared this problem 54 days ago
Solved

When I get a reminder via email to call or follow up with a client, I click on the link and it is opening using Microsoft Edge. I hate Edge and want to use Chrome. How do I get the links to open on Chrome instead of Edge? thank you. :)

Comments (1)

photo
1

Hello Alan,

The best way to set your default browser to Chrome will be through your computer settings. If you are using Microsoft 11, the way to do this is going to your Windows Smart menu. Settings -> Apps -> Default Apps. Under "Set defaults for applications," enter "Chrome" into the search box -> select Google Chrome. At the top, next to "Make Google Chrome your default browser," click "set default" and this will allow you to open in Chrome, rather than Edge. We hope this helps. Please let us know if you need further assistance!

Thank you,

Erika

Leave a Comment
 
Attach a file