Delivery Method not showing in delivery planner.

Talon H. shared this problem 16 days ago
Solved

I just created a new delivery method but can't get leads with this new method to show up on the delivery schedule. I don't see anywhere to adjust anything that seems like it will make a difference.

How do I get it to show up?

Comments (4)

photo
1

You have to check yes on the Charge Distance Charges

photo
1

Ok, how do I go about having no distance charges just for this method specifically, but still having it show upon the delivery planner?

photo
1

There is not currently a way to do that, I'll have to put in a request with developers.

photo
1

You could make a promo that removes the negates the delivery fee when that delivery method is used.

photo
1

I can set the delivery fee to $0, but the distance charges are graduated and I'm not sure there's a promo logic for that.

photo
1

There is. I checked before offering the solution. Well, I checked if you're using autosave. I think you could do it with legacy too.

photo
1

Talon were you able to achieve what you wanted with Chad's alternative solution?

photo
1

I actually use this delivery method for a location that was less than a mile outside our free delivery zone, so I just increased our free delivery zone by a mile as a quick fix.

photo
1

Alright if you need help setting up promo let us know.

photo
Leave a Comment
 
Attach a file