Black Images in Inventory

Talon H. shared this question 11 days ago
Answered

I've been working on uploading images to inventory today, and just a bit ago everything I try to save turns into a black square.

It shows normally when I upload, no error messages, and then I click 'Save' and it refreshes the page to show a black square.

Wondering if it was just a back-end issue, I forced a sync with my website and sure enough it shows black images on my website as well.

I attempted to work on a different browser (using Chrome instead of Safari) but that didn't change anything.

Is this a known issue? Temporary? Is it restricted to my account? Is there a way to workaround, or will it self-resolve? Just looking for next steps...

Best Answer
photo

I decided to try exporting the .jpg files I was uploading as .png thinking that maybe changing the filename from .jpg.webp to remove the .webp had made them only partially compatible with IO, and that exporting as something completely different (and more universally compatible) would help.

Sure enough, the .png files uploaded just fine, saved without turning black, and after a Force Sync, appeared correctly on the website!

Comments (4)

photo
1

What type of file is it? Png, jog, webp?

photo
1

What inventory items is this showing on?

photo
1

The Table Topper/Overlay item, as well as accessories.

All the files I'm working with are .jpg files. Mostly converted from .webp files.

Somehow a few worked on some of the accessories, but not all.

I tried again this morning, no change.

photo
1

I decided to try exporting the .jpg files I was uploading as .png thinking that maybe changing the filename from .jpg.webp to remove the .webp had made them only partially compatible with IO, and that exporting as something completely different (and more universally compatible) would help.

Sure enough, the .png files uploaded just fine, saved without turning black, and after a Force Sync, appeared correctly on the website!

Leave a Comment
 
Attach a file