mystery item in leads

Heather A. shared this problem 9 months ago
Solved

I have this one unit that is like stuck in the background of leads that I carries over and appears on emails - I can't figure out the issue to fix it. Please see lead 13939469

If you go to create a quote, it includes a Themed 4-in-1 Combo that is not selected in the lead. Also comes up on Event Reminder emails - does not show up on contract though. See screenshots below. Please help

a8769e2b13785e8a515f586cc91db8b2

e501b516425a684527fa0c42e036795e

ca1ba68eadfcef82413109d274e4c151

Comments (3)

photo
1

what happens when you create a lead lets say with just the axe trailer?

does the same thing happen or only when you include all the items on the sample you postes?

photo
1

I have our developers looking into this and will advise once its been reviewed.

photo
1

Thanks Gabrielle - I think it has something to do when copying the lead to make a new one from an old one as well.

Heather

photo
1

You're welcome soon as I have an update I'll provide!

photo
1

This has been resolved the main unit to the panel was set to not show on the leads page. This item here: https://rental.software/account/#/settings/inventory/305524/inventory

photo
1

Thank you 🙌🙌🙌🙌🙌🙌

photo
photo
1

Looking at the lead and the database, I see that there was a Themed 4-in-1 Combo item on the lead at one time. The panel is selected for that item. It seems that item is now set inactive and the item was set to not show on the leads page. I set it to show as you normally would not choose that setting. Now you can fix your lead to be what you want.

Leave a Comment
 
Attach a file