contract shows signed but is not

Lora C. shared this problem 57 days ago
Awaiting Reply

Title says it all. Confusing customers if they don't expand that box


see attached

Comments (10)

photo
1

Do you have a lead # where this is showing this way?

photo
1

Lead # is visible in the screenshot 12415229

photo
photo
1

I'm showing the contract was signed on 11/30. Please see below screenshot.

7b6f79642c07298006a21d32246b83ee

photo
1

Right, they've re-signed it since we created the new contract and notified you of the issue. Edit the contract back to default, unsigned, and you'll see the issue persists

photo
1

You're looking at the old contract. not the active contract.

photo
1

It looks like the new contract was created today at 10:25am. Click 'deactivate' next to the new contract and it will now show the new contract needs to be signed.

photo
1

We've done this more thsn once...


see attached

photo
photo
1

We are having a developer look into this.

Thank you

photo
1

Good Morning,

Our Developers took a look and advised the "Contract Received" date will need to be cleared if a new contract has been created. This should clear the status of showing the contract looking complete and signed. Please see the below screenshot to show you how this is done. Let us know if you have any questions.

4e1e1569415a2c1a7145026e486ea7e5

photo
1

Thats counter-intuitive. I'd suggest they re-consider how that works; disabling a contract should disable a contract.

photo
1

I believe they are looking into changing this in the future. Thank you

photo
1

Yes, if you do what Greg suggests it will work. Otherwise you would have to clear the contract received date manually.

photo
1

The fact that tech support and "developers" took 3 days to figure it out says something.


Why would once create and activate a new lead without wanting a signature? The fact that each contract's need for a sig is dependent on a yellow popup instead of the signature line being blank os silly

photo
1

And upon further inspection, I dont even get the pop-up lol

photo
1

It's hard to see on this example but when we were making changes yesterday on your examples we were getting the pop up still. I was doing it on the desk top. Not sure what the issue is today

photo
1

Neither do we, which is why we opened the ticket 😉

photo
1

He isn't using autosave....if the pop up isn't working on a particular lead clear the date for now. let us know if this continue to happens and send those lead #'s our way

photo
Leave a Comment
 
Attach a file