Attachments repeatedly failing for lead 7486581

Clifford K. shared this problem 31 days ago
Known

Attachments repeatedly failing for lead 7486581


attach@inflatableoffice.com

1:53 PM (1 minute ago)

cleardotReply

cleardot

to me

cleardot


cleardot


7486581 attachment failed. Incorrect Lead ID?

Comments (5)

photo
1

I've made this private so you can be more specific. How are you attempting to make the attachment? From the new UI, emailing, or texting? What is the username? What email/phone number are they sending it from?

Since this is private, you could also attach it here and we could double check the file type isn't the issue but that doesn't appear to be the problem. I suspect it's being sent from an email address our system doesn't recognize.

photo
1

Cody,

I did not realize that you had responded....no email or anything. I just checked back in to see if there was a response.

I attempted to send photos of the preopening inspection form from my gmail via my phone. my gmail account is 3ecleveland@gmail.com.

I just tried from Eric's phone and they went through. Now I am confused. I have been sending them from my email for years.

photo
1

Cody,

I did not realize that you had responded....no email or anything. I just checked back in to see if there was a response.

I attempted to send photos of the preopening inspection form from my gmail via my phone. my gmail account is 3ecleveland@gmail.com.

I just tried from Eric's phone and they went through. Now I am confused. I have been sending them from my email for years.

photo
1

Cody,

I did not realize that you had responded....no email or anything. I just checked back in to see if there was a response.

I attempted to send photos of the preopening inspection form from my gmail via my phone. my gmail account is 3ecleveland@gmail.com.

I just tried from Eric's phone and they went through. Now I am confused. I have been sending them from my email for years.

photo
1

You must have your email associated with one worker account. It appears the email you are using is associated with an account that is not the same account that lead is in. So I recommend you check what email is set for your worker profile in the account of the lead above and use it. You can also change the email addresses used on the different worker accounts you have. Make sure you use a different email.

photo
1

Is that a new requirement? In past seasons, we have made it the responsibility of the driver assistant to photograph documents and set ups and email them in as an attachment while en route to their next delivery. Driver assistants have rarely been listed in the IO account but I have never had an issue with receipt.

To clarify, in order to email in an attachment, the email from which it is being sent must be associated with a worker profile in IO?

Is it possible to have multiple email addresses for one worker? (as phone (personal) emails may differ from the emails used for work (forwarding, aliases, etc))

photo
1

You made me look into how this works and write an article. It will tell you more on how it works.

https://rental.software/support/knowledge-base/article/sending-in-attachments-to-leads


If they are texting, it might be because their phone number is on their profile. Either phone for texting or email for emailing must be associated with a worker or main admin account for us to verify you are allowed to attach to that account. Currently you cannot have multiple email addresses per worker.

photo
Leave a Comment
 
Attach a file